2026-10-30 18:12CVE-2026-104674Patchstack
PUBLISHED5.2CWE-862x_open-source

WordPress Booktics plugin <= 1.0.31 - Broken Access Control vulnerability

Missing Authorization vulnerability in Arraytics Booktics booktics allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booktics: from n/a through 1.0.31.

Problem type

Affected products

Arraytics

Booktics

<= 1.0.31 - AFFECTED

References

JSON source

https://cveawg.mitre.org/api/cve/CVE-2026-104674
Click to expand
{
  "dataType": "CVE_RECORD",
  "dataVersion": "5.2",
  "cveMetadata": {
    "cveId": "CVE-2026-104674",
    "assignerOrgId": "21595511-bba5-4825-b968-b78d1f9984a3",
    "assignerShortName": "Patchstack",
    "dateUpdated": "2026-10-30T18:39:14.621Z",
    "dateReserved": "2026-10-02T08:00:40.331Z",
    "datePublished": "2026-10-30T18:12:56.057Z",
    "state": "PUBLISHED"
  },
  "containers": {
    "cna": {
      "providerMetadata": {
        "orgId": "21595511-bba5-4825-b968-b78d1f9984a3",
        "shortName": "Patchstack",
        "dateUpdated": "2026-10-30T18:13:57.580Z"
      },
      "datePublic": "2026-10-30T18:12:00.000Z",
      "title": "WordPress Booktics plugin <= 1.0.31 - Broken Access Control vulnerability",
      "descriptions": [
        {
          "lang": "en",
          "value": "Missing Authorization vulnerability in Arraytics Booktics booktics allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booktics: from n/a through 1.0.31.",
          "supportingMedia": [
            {
              "type": "text/html",
              "base64": false,
              "value": "Missing Authorization vulnerability in Arraytics Booktics booktics allows Exploiting Incorrectly Configured Access Control Security Levels.<p>This issue affects Booktics: from n/a through 1.0.31.</p>"
            }
          ]
        }
      ],
      "affected": [
        {
          "vendor": "Arraytics",
          "product": "Booktics",
          "collectionURL": "https://wordpress.org/plugins",
          "packageName": "booktics",
          "defaultStatus": "unaffected",
          "versions": [
            {
              "version": "0",
              "status": "affected",
              "versionType": "custom",
              "lessThanOrEqual": "1.0.31"
            }
          ]
        }
      ],
      "problemTypes": [
        {
          "descriptions": [
            {
              "lang": "en",
              "description": "Missing Authorization",
              "cweId": "CWE-862",
              "type": "CWE"
            }
          ]
        }
      ],
      "references": [
        {
          "url": "https://patchstack.com/database/wordpress/plugin/booktics/vulnerability/wordpress-booktics-plugin-1-0-31-broken-access-control-vulnerability-2?_s_id=cve",
          "tags": [
            "vdb-entry"
          ]
        }
      ],
      "impacts": [
        {
          "capecId": "CAPEC-180",
          "descriptions": [
            {
              "lang": "en",
              "value": "Exploiting Incorrectly Configured Access Control Security Levels"
            }
          ]
        }
      ],
      "metrics": [
        {
          "format": "CVSS",
          "scenarios": [
            {
              "lang": "en",
              "value": "GENERAL"
            }
          ],
          "cvssV3_1": {
            "version": "3.1",
            "vectorString": "CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N",
            "attackVector": "NETWORK",
            "attackComplexity": "LOW",
            "privilegesRequired": "LOW",
            "userInteraction": "NONE",
            "scope": "UNCHANGED",
            "confidentialityImpact": "LOW",
            "integrityImpact": "NONE",
            "availabilityImpact": "NONE",
            "baseScore": 4.3,
            "baseSeverity": "MEDIUM"
          }
        }
      ],
      "solutions": [
        {
          "lang": "en",
          "value": "Update the WordPress Booktics plugin to the latest available version (at least 1.0.32).",
          "supportingMedia": [
            {
              "type": "text/html",
              "base64": false,
              "value": "Update the WordPress Booktics plugin to the latest available version (at least 1.0.32)."
            }
          ]
        }
      ],
      "credits": [
        {
          "lang": "en",
          "value": "HAIMIN | Patchstack Bug Bounty Program",
          "type": "finder"
        }
      ],
      "tags": [
        "x_open-source"
      ]
    },
    "adp": [
      {
        "providerMetadata": {
          "orgId": "134c704f-9b21-4f2e-91b3-4a467353bcc0",
          "shortName": "CISA-ADP",
          "dateUpdated": "2026-10-30T18:39:14.621Z"
        },
        "title": "CISA ADP Vulnrichment",
        "metrics": [
          {}
        ]
      }
    ]
  }
}